Mogelijk foutmelding bij inloggen met DigiD

Vanaf 13 mei kan het voorkomen dat u een foutmelding krijgt als u probeert in te loggen met DigiD. Dat heeft te maken met het vervangen van beveiligingscertificaten bij DigiD zelf.

Waarschijnlijk voldoet de software op uw computer of mobiele apparaat niet meer aan de minimale beveiligingseisen van DigiD. Met ingang van  3 mei 2019 is het niet meer mogelijk in te loggen met DigiD als u gebruik maakt van een verouderd besturingssysteem. U wordt dan verzocht een update van uw software uit te voeren.

Welk besturingssysteem voldoet?

Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:

Voor uw computer

Windows 7 / 8.1
Windows 10
OSX 10.9.4 of hoger

Voor mobiele apparaat

iOS 7 of hoger
Android 6 of hoger

Daarnaast moet u uw browser updaten naar de meest recente versie.

Hoe kan ik controleren of mijn besturingssysteem en software voldoen aan de minimale eisen?

Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar de volgende website: https://test.g3-ev.pkioverheid.nl/

Ziet u vervolgens twee groene vlakken, dan voldoen uw besturingssysteem en browser aan de minimale eisen.

Wat kunt u doen?

Update uw besturingssysteem en ook uw browser naar de meest recente versie. Raadpleeg de handleiding of de helpfunctie van uw besturingssysteem en browser om de update uit te voeren.?
Of log in met een ander apparaat dat wel over het juiste besturingssysteem en browser beschikt.

 

Uitgelicht